Minimum system requirements for installing VZAccess® Manager

  • Supported operating systems:
    • Windows
      • Microsoft® Windows 98 SE or Millennium: VZ Access Manager versions 5.1.0, 5.4.0, 5.7.7 and 5.8.2
      • Microsoft® 2000 and XP: VZ Access Manager version 5.1.0 and higher
      • Microsoft® Vista: VZ Access Manager version 6.0 and higher
      • Microsoft® Windows 7
    • Macintosh
      • Macintosh OS X 10.4.7 (Tiger) or higher
      • Macintosh OS X 10.5 (Leopard) or higher (32-bit)
      • Macintosh OS X 10.6 (Snow Leopard) or higher (32-bit)
  • Refer to VZAccess System Requirements for additional information.
isTealiumFlag=true